Wait times are intermittently spiking to 100 or more seconds on all clouds. These spikes only last about three minutes and occur about once every two hours. We are investigating the cause.
2019-May-08 Service Incident
Incident Report for Sauce Labs US West Data Center
Resolved
This incident has been resolved, and full service is restored. If you are experiencing problems starting tunnels, please contact support@saucelabs.com.
Posted May 08, 2019 - 22:24 PDT
Identified
Sauce Connect is unable to start for any tests. Existing tunnels are not impacted. Our developers have isolated the cause and are carrying out a fix.
Posted May 08, 2019 - 22:06 PDT
This incident affected: Sauce Connect (Sauce Connect VM, Sauce Connect RDC).