A SSL certificate in the chain of the certificate used for TLS 1.2 on https://app.testobject.com has expired.
Any client (web browser, REST API client) using TLS 1.2 and making requests to https://app.testobject.com may see “certificate has expired” errors. Any client using TLS 1.3 is unaffected. We are working to rectify this issue.
2020-Jan-13 (PST) Service Incident
Incident Report for Sauce Labs US West Data Center
Resolved
Wait times have returned to normal. Sauce Connect tunnels can be established. All services are fully operational.
Posted Jan 13, 2020 - 23:41 PST
Update
Our PC and Android clouds are fully operational. Customers may still be experiencing problems starting Sauce Connect.
Posted Jan 13, 2020 - 23:32 PST
Update
We have identified an issue with DNS resolution and are addressing it across our infrastructure. We are recovering, however, some tests may still experience high wait times.
Posted Jan 13, 2020 - 23:01 PST
Monitoring
Jobs for our PC and Android Emulator clouds are experiencing high wait times or failing to start. New Sauce Connect tunnels are not starting. We are investigating.
Posted Jan 13, 2020 - 22:54 PST
This incident affected: Sauce Connect (Sauce Connect VM) and Automated VM Testing (Automated PC Testing, Automated Android Emulator Testing).