2020-December-29 Service Incident
Resolved
Remedial action has been taken. Wiki is loading as expected.
All systems are fully operational.
Posted Dec 29, 2020 - 14:15 PST
Investigating
Some parts of our documentation (wiki.saucelabs.com) might be inaccessible or load very slowly.
We are investigating.
Posted Dec 29, 2020 - 11:40 PST