Screener.io will be having a planned emergency maintenance window on Monday, August 24th from 8pm to 10pm PDT.
You may see some errors during that time.
2020-November-13 Service Incident
Incident Report for Sauce Labs US West Data Center
Resolved
This incident has been resolved.
Posted Nov 13, 2020 - 07:10 PST
Monitoring
Sauce Connect tunnels were not starting, the REST API was not responding and the Sauce Labs dashboard was not loading. We have taken corrective action and these services are now available again. We will continue to monitor the situation.
Posted Nov 13, 2020 - 07:01 PST
Investigating
The Sauce Labs dashboard is currently not responding. We are investigating and evaluating whether any other services are affected.
Posted Nov 13, 2020 - 06:53 PST
This incident affected: Sauce Connect (Sauce Connect VM), Web Interface (Sauce UI), and REST API (REST API VMs).