Screener.io will be having a planned emergency maintenance window on Monday, August 24th from 8pm to 10pm PDT.
You may see some errors during that time.
2020-November-19 Service Incident
Incident Report for Sauce Labs US West Data Center
Resolved
Error rates have subsided. All services are fully operational
Posted Nov 19, 2020 - 11:39 PST
Monitoring
We have taken remedial action and are seeing improvements. We are monitoring.
Posted Nov 19, 2020 - 10:45 PST
Update
We are seeing a high error rate on automated browser and emusim tests, as well as non-legacy RDC tests. We are continuing to investigate.
Posted Nov 19, 2020 - 09:46 PST
Investigating
We are experiencing a service incident. We are currently determining the scope of the issue and will update shortly once that has been established.
Posted Nov 19, 2020 - 09:34 PST
This incident affected: Automated VM Testing (Automated PC Testing, Automated Mac Testing, Automated iOS Simulator Testing, Automated Android Emulator Testing) and Automated RDC Testing (Automated RDC Testing).