Screener.io will be having a planned emergency maintenance window on Monday, August 24th from 8pm to 10pm PDT.
You may see some errors during that time.
2020-Nov-14 Service Incident
Incident Report for Sauce Labs US West Data Center
Resolved
Tunnels are starting successfully. This incident has been resolved.
Posted Nov 14, 2020 - 14:07 PST
Monitoring
Tunnels in the US-West were unable to start. We have taken remedial action and are monitoring the recovery.
Posted Nov 14, 2020 - 13:51 PST
This incident affected: Sauce Connect (Sauce Connect VM, Sauce Connect RDC).